Artikkelit kategoriassa “Tietoturva”

Vuodettu salasana keskeinen syy sivustojen tietomurtoihin

23.9.2022

Viime aikoina on havaittu poikkeuksellisen paljon WordPress-sivustojen tietomurtoja, joiden perimmäisenä syynä on ollut sivuston käyttäjän heikko salasana. Onkin jälleen aika muistuttaa WordPress-käyttäjiä hyvän salasanahygienian noudattamisesta!

Miten suojautua palvelunestohyökkäyksiltä?

12.4.2022

Palvelunestohyökkäyksessä sivustolle lähetetään loputon määrä samanaikaisia pyyntöjä, jolloin sivusto ei enää avaudu vierailijoille. Miten niiltä voi suojautua?

Salasanojen suojauksia tiukennetaan

9.2.2021

Seravo tiukentaa helmikuun aikana suojauksia asiakkaidensa WordPress-sivustoilla liittyen salasanojen, kirjautumisten ja yhteyksien suojaamiseen.

WordPress-tietokannan suojaukset Seravolla

9.11.2020

Viime viikkoina tietoturva on ollut esillä Suomalaisissa uutisotsikoissa. Lue Seravon blogista, mitä kaikkea Seravo tekee tietokannan suojaamiseksi WordPress-sivustoillamme.

Paranna tietoturvaasi kaksivaiheisella tunnistautumisella

14.5.2020

Tässä artikkelissa esittelen TOTP-sovelluksen käyttöä kaksivaiheiseen tunnistautumiseen ja miksi TOTP on monia muita vaihtoehtoja parempi menetelmä.

Salasanahygienia on puoli tietoturvaa

7.5.2020

Huolehdimme Seravolla paitsi WordPress-sivustojen toimivuudesta ja suorituskyvystä, myös niiden tietoturvasta. WP-palvelussa ylläpidossa olevalle ...

TLS 1.1 ja 1.0 historiaan maaliskuussa

10.3.2020

Seravon WP-palvelussa on vuoden 2020 alusta ollut ensisijaisena HTTPS-liikenteen salausprotokollana käytössä TLS 1.3, jonka lisäksi käytössä o...

HTTPS ei ole vapaaehtoinen

5.11.2019

Tietojen salaus on ollut arkipäivää vuosikaudet. Saatat tälläkin hetkellä olla yhteydessä internetiin suojatun VPN-yhteyden ylitse suojatakses...

Let’s Encrypt on riittävä

20.8.2019

Meiltä kysellään usein ilmaisesta Let's Encrypt -varmenteesta, joka sisältyy kaikkiin palvelupaketteihimme. Monia mietityttää, voiko ilmainen v...

PHP 7.3 – parempaa suorityskykyä ja tietoturvaa

28.6.2019

Jos WordPressisi pyörii versiota 5.6 vanhemmalla PHP:llä, meillä on sinulle huonoja uutisia: WordPressin versiosta 5.2 eteenpäin minimivaatimus P...